PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : SRS ECU Reset



wollfaden
17.08.10, 23:05
hallo zusammen,
ich bin neu hier also bitte ich um verständnis für etwas unwissenheit.
ich hatte vor ca. 13 jahren meinen ersten legend (ka7) und bin nun vor 2 tagen wieder schwach geworden und habe mir einen ka9 gekauft.
bei ihm leuchtet die srs warnleuchte dauerhaft und der händler meint, der fehler kommt vom beifahrersitzsensor. nun habe ich hier gelesen, dass man den srs computer mittels einer büroklammer resetten kann. könnte mir bitte jemand dafür eine genaue anleitung posten?
danke in voraus
thomas :)

IRIDIUM
17.08.10, 23:34
Hallo,

schau mal hier, ich hoffe das hilft dir

Gruß

Iridium


PS:
welches Baujahr ist dein KA9? ich hatte mal das lämpchen SRS Sideairbag leuchten, als jemand aufm beifahrersitz herumgerutscht ist auf ner längeren fahrt. da ist wohl ein wackler drin. die lampe ging aber immer aus wenn keiner auf dem sitz saß und hinterließ keinen fehler. wahrscheinlich ist bei dir der kontakt komplett abgebrochen

wollfaden
17.08.10, 23:55
hallo,
ersteinmal danke für die promte antwort.
soweit ich die datei verstanden habe bezieht sich die datei auf den SCS SERVICE CONNECTOR vom händler. das wäre dann mein plan b. ich wollte die reset möglichkeit von marek ( mit einer Büroklammer ) nutzen und es selber machen. hast du davon auch eine anleitung? gruss thomas

IRIDIUM
18.08.10, 00:03
dieser connector (schau das bild genau an) ist nichts anderes als eine büroklammer. eine einfache brücke. der stecker hat ja nur zwei kontakte, also brückst du die einfach mit nem stück draht

wollfaden
18.08.10, 00:21
hallo,
der erleuchtung ein stückchen näher.
danke
gruss
thomas

wollfaden
18.08.10, 00:23
vergessen,
mein legend ist bj. 99
gruss
thomas

TecTurtle
26.08.10, 22:52
Ich muss mich leider diesem Thema anschließen.

Ich war neulich mit 3 Freunden auf der BAB unterwegs und auf ein mal geht die rote SRS-Leuchte an und bleibt so.
Es ist nicht die Beifahrerleuchte (gelb), denn diese leuchtet bei Verrenkungen des Beifahrers nur temporär.

Die Honda-Werkstatt meines Vertrauens hat nachgeschaut und ausgelesen, dass der Sitzbelegungssensor auf der Beifahrerseite (DCPI-Sensor) einen Fehler gemeldet hatte.
Der Fehler war also nicht mehr aktuell beim Reset.
Nun ist die Leuchte nach einem nochmaligen Reset leider wieder an! *damn*

Das Ersatzteil soll laut Honda incl. Arbeitsstunden ca. 750€ kosten. (1,3 Arbeitsstunden laut Plan.)

Den gelben Stecker unter dem Sitz habe ich schon ein mal abgezogen und wieder gesteckt um Wackelkontakte auszuschließen... aber die sind auch dermaßen fest konstruirt, dass das wohl auszuschließen ist.

Hat jemand noch einen Tipp, was ich machen kann?

Reset ist jedenfalls erstmal für das kommende Wochenende eine gute Überbrückungslösung, dass die Airbags in der Zwischenzeit wenigstens wieder funktionieren.


EDIT:
"Connect the SCS service connector to the MES connector (2P). Do not use a jumper wire."
--> ÄÄÄHM... da steht explizit, dass man kein Überbrückungskabel nehmen soll... Ist da evtl. noch nen Widerstand im Werkzeug drin?

@Wollfaden: Funktioniert der Reset bei dir?

IRIDIUM
27.08.10, 15:27
was ist denn kaputt? welches erstatzteil muss getauscht werden ?....wenns der fahrerairbag ist würde ich ihn deaktivieren. und fertig

TecTurtle
27.08.10, 16:16
Nein. das Teil ist nicht kaputt.

Es ist der Sitzbelegungssensor. Und dieser scheint neulich mal nicht richtig angesprochen zu haben.

habe es heute noch ein mal zurücksetzen lassen und werde am Wochenende schauen, ob die SRS-Lampe wieder an geht.

Black Legend
30.08.10, 21:04
Moin moin,

ich bin seit langem mal wieder Online und habe von dem Problem mit dem Beifahrer SRS Sensor gelesen. Ich kann dazu sagen das ich das Problem auch ab und zu mal habe. Es ist aber nicht immer das der Fehler bei mir auftritt. Habe den Fehler auch schon zwei mal beim Honda Händler zurück setzen lassen und auch geraten bekommen den Sensor tauschen zu lassen. Hatte aber nur die Stecker mal abgezogen. Seit dem ist es bei mir nicht mehr aufgetreten. Traue dem Frieden aber nicht so ganz. Sobald es bei mir wieder vor kommt werde ich hier berichten.

Gruß Blacky

TecTurtle
30.08.10, 23:14
Freitag Reset, das ganze Wochenende wunderbar, keine Probleme.
Sonntag Abend, ein Freund saß hinten links und ich fuhr (2 andere waren vorher ausgestiegen), auf dem Beifahrersitz nur eine 1,5l-Eisteeflasche und auf ein mal *BLONG* geht diese mistige Lampe wieder an!

Ich glaube nicht so recht an einen Sensordefekt...
Stecker (gelb) unter dem Sitz schon 2x gesteckt.

Ich habe das Kabel im Verdacht, da der Sitz in letzter Zeit oft vor und zurück und nach vorne und nach hinten gelehnt wurde.

HondaLegend
31.08.10, 07:17
auf dem Beifahrersitz nur eine 1,5l-Eisteeflasche und auf ein mal *BLONG* geht diese mistige Lampe wieder an!



Na, dann war die Flasche schuld.

War das nicht schonmal bei einem KA9-Fahrer, der da immer seine Tasche auf den Beifahrersitz legte, und auch dieses Problem hatte?

MikeD
31.08.10, 09:33
War das nicht schonmal bei einem KA9-Fahrer, der da immer seine Tasche auf den Beifahrersitz legte, und auch dieses Problem hatte?Ja da klingelt was. "Honda Cruiser" hatte mal sowas gehabt und schrieb was von einer "Schutzfunktion".
Glaub ich jedenfalls :cool2:

HondaLegend
31.08.10, 10:46
Da ist der alte Thread:
http://www.honda-legend-web.org/vbulletin/showthread.php?p=21536&highlight=airbag+tasche#post21536

TecTurtle
31.08.10, 12:43
Guter Tip.
Aber bei dem alten Thema handelt es sich ja um die Beifahrerleuchte, die NiceGuyAut ansprach.
In dem Thema hatte ich ja auch meine Erfahrungen damit beschrieben, denn das ist ganz normal (und ja auch gewollt).

Blöderweise ging bei mir die rote Airbagleuchte (und nicht die gelbe Sideairbagleuchte) an. Und das beudeutet, dass das gesamte (!) Airbagsystem abgeschaltet ist und nicht nur der Beifahrerairbag.
Und dies ist umso blöder, weil dieser fehler, auch wenn er nicht mehr aktuell ist im Fehlerspeicher bleibt und die Airbags erst von der Werkstatt wieder aktiviert werden können.

Laut Aussage der Werkstatt kann man mit dem oben erwähnten Werkzeug (dieses Überbrückungskabel) jedoch nur den Blink-Code lesen, den Fehlerspeicher aber nicht löschen, ergo also auch nicht die Airbags wieder aktivieren.
Die Aussage bezweifel ich allerdings, da das Stecker sich MES nennt und das steht ja für Memory Erase Switch, oder?

Und daran will ich auch nicht einfach rumbasteln, denn Airbags sind ja nicht ganz ohne...
"Connect the SCS service connector to the MES connector (2P). Do not use a jumper wire."
--> ÄÄÄHM... da steht explizit, dass man kein Überbrückungskabel nehmen soll... Ist da evtl. noch nen Widerstand im Werkzeug drin?

:hmm:
:damn:


@Blacky, wo hattest Du überall die Steckverbindungen kontrolliert?

@Wollfaden: Funktioniert der Reset bei dir?

wollfaden
06.09.10, 18:39
hai tecturtle,
bei mir hat der reset erst einmal funktioniert.
fahre aber meist mit meinen anderen auto, also ob sich der reset dauerhaft bewährt kann ich noch nicht sagen.
gruss
wollfaden

TecTurtle
06.09.10, 19:38
ok.

also ging bei dir die rote Lampe aus (= Airbagsystem wieder aktiviert), nachdem Du das einfach gebrückt hattest?
Oder hattest Du dir das Werkzeug nach der Teilenummer besorgt?

wollfaden
22.09.10, 20:59
hai tecturtle,
habs mit einem draht überbrückt und die lampe ist seither aus.

TecTurtle
22.09.10, 21:02
Danke für die Nachricht.

Für mich hat sich das Thema erledigt, da der Legend vor 2 Stunden vom neuen Besitzer in Empfang genommen wurde.

Dieser hat ihn trotz des Fehlers gekauft. "Ja; sowas hatte ich schon mal bei einem Saab. Das bekommen wir (Familie) schon hin."

Ich kann nun auch nicht mehr überprüfen, ob es bei unserem auch gegangen wäre.

Freddy
17.05.11, 15:26
Jetzt leuchtet bei mir auch die SRS Lampe.Hat jemand zufällig Bilder wo der Stecker unter dem Handschuhfach sitzt?In der Beschreibung die hier aufgeführt ist soll der Stecker ja unter dem Lenkrad sein.Dort ist er aber bei mir nicht sondern laut Honda Autohaus wo ich angerufen habe unterm Handschuhfach.Welche farbe hat der Stecker?
Danke für euere Hilfe

Freddy

MikeD
17.05.11, 16:13
Steht doch alles in diesem Thema hier. Mußt auch mal rückwärts gehen und lesen :L:

TecTurtle
23.05.11, 22:11
Der Stecker ist glaube ich Gelb. (Bin nicht mehr ganz sicher!)

Er sitzt in einer Halterung recht weit mittig vom Fußraum an der Kante des Fußbereiches unter dem Handschuhfach in einer Halterung,d ie dort befestigt ist, damit der Stecker nciht lose rumfliegt.

also am besten mal mit dem Rücken in den Fußraum legen, dann sieht man das alles besten! (Wenn man eine Taschenlampe hat noch besser. :-D)

Wünsche dir viel Erfolg!

PS: Brauchst Du zufällig noch eine Dachgepäckträger für deinen KA9?
http://www.honda-legend-web.org/vbulletin/showthread.php?t=3677

goldie
24.05.11, 07:57
Also ich hab die SRS-Leuchte (nach dem Birnchentausch beim Instrumentencluster) im KA9 1999 mit dem Stecker unter dem Armaturenbrett auf Fahrerseite zurückgesetzt!

Habe aber beim Pollenfiltertausch gesehen, dass auf Beifahrerseite auch ein Stecker ist... Hm, welcher ist für was und wieso zwei? Vielleicht machen die ja beide das gleiche...?