Ergebnis 1 bis 9 von 9

Thema: Antenne, Benzinanzeige und seltsame Zusammenhänge?

  1. Beitrag ID: 27866 #1
    Benutzer Benutzerbild von basskilla
    Benutzer-ID
    278
    Mitglied seit
    11.04.2008
    Beiträge
    34
    Themen
    4

    Standard Antenne, Benzinanzeige und seltsame Zusammenhänge?

    Hallo zusammen,

    hier eine kleine Geschichte mit fragwürdigem Zusammenhang. Vielleicht kennt ja jemand von euch das folgende Phänomen. Aber, fangen wir vorne an.

    Ich wunderte mich die letzten Wochen, dass es manchmal, wenn ich rückwärts in meine Garage fuhr, komische, metallische Geräusche gab. 'Klong' trifft es ganz gut. Dann mal wieder nicht. Dann mal wieder.

    Beim letzten Mal, als es wieder laut 'klongte', blieb ich sofort stehen, so 2/3 in der Garage. Um die Lösung nicht rauszuzögern: manchmal fuhr ich mit angeschaltetem Radio rein, manchmal nicht. Und da die japanischen Autos der 80er zum Teil gut und gerne als R/C Car durchgehen mit ihren Antennen, berührte auch die Antenne meines Legend das Garagentor an der Decke.

    Klong.

    Gut, soweit, so blöd. Diesmal war die Antenne leider ziemlich verbogen (wunderte mich vorher schon, weshalb sie neuerdings 'windschnittig' steht statt einfach gerade), so dass es beim Ein/Ausfahren jeweils am Ende knackerte, da eines der Elemente hakte und der Motor 'durchrutschte'. Um nicht noch mehr kaputt zu machen bis ich mehr Zeit zum Überlegen habe, schaute ich kurzerhand im Kofferraum nach dem Anschluß der Antenne und fand auch gleich einen Verbindungsstecker zur Antenne. Den abgezogen, fährt nichts mehr rein oder raus.

    Nun konnte ich wieder Musik hören beim Fahren, ohne die Antenne zu quälen und war soweit zufrieden, wie man mit einer verbogenen Antenne am Youngtimer zufrieden sein kann.

    Gestern habe ich den Legend dann mal wieder aus der Garage geholt, um etwas zu fahren. Noch schnell zur Tankstelle, volltanken - denn der Tank war schon relativ leer.

    Nach dem ich also ca 40 km gefahren war, und das relativ schnell, bekam ich einen Schreck: der Tank war komplett leer. Zumindest sagte das die Anzeige. Denn der Motor lief weiter, und weiter.... . Gut, damit ist wohl schon mal kein Loch im Tank oder so, dachte ich mir, und fuhr erst mal weiter. Auf dem Weg kam mir dann ein Gedanke; das letzte, was ich am Auto verändert hatte, war den Stecker im Kofferraum abzuziehen. Ha, das war die Lösung, so dachte ich. Am Ziel angekommen habe ich natürlich sofort den Stecker wieder eingesteckt (die Antenne fuhr wieder leicht gequält aus) und gespannt auf die Tankanzeige geschaut. Nichts. Garnichts. Keine Reaktion. Stecker wieder abgezogen, noch mal eingesteckt. Nichts.

    Man muss dazu sagen, dass ich zwischendurch immer brav den Motor und die Zündung abgeschaltet habe etc. Aber es tat sich einfach nichts mehr.

    Dann fiel mir auf, dass der Legend ja eine Signallampe hat, wenn der Tank leer ist. Die leuchtete sonst auch immer brav, wenn der Tank langsam leer wurde. Die ist nun aber auch aus. Der Zeiger liegt am unteren Rand des roten Bereichs, unveränderbar.

    Also dachte ich nach und kam zu der Idee, dass Honda ja vielleicht eine Sicherung für die Anzeige eingebaut hat. Nachgeschaut, gefunden. Ja, es gibt wirklich eine Sicherung, einzig für die Tankanzeige. Nur ist diese Sicherung in Ordnung, und auch der Tausch gegen eine andere Sicherung brachte keine Besserung.

    Letztlich kam noch der Gedanke 'Kabelbruch, irgendwo im Kofferraum', aber ein Wackeln an all den Leitungen (auch an der, die offensichtlich in den Tank geht) brachte keine Veränderung.

    So, und nun kommt die Quizfrage: Hat jemand von euch noch eine Idee, woran es liegen könnte?

    Rein theoretisch muss die Antennensache und die Anzeige nichts verbinden. Der Tank war zuvor langsam leer gefahren worden und die Anzeige war ohnehin quasi auf dem Weg zur Null. So könnte ja auch theoretisch rein mechanisch etwas klemmen, oder der 'Schwimmer' kaputt sein. Allerdings würde ich dann erwarten, dass die Signallampe angeht ('Tank leer').

    Ich würde mich sehr freuen, wenn ihr noch Ideen habt, an welcher Stelle ich als nächstes suchen könnte!

    Vielen Dank und beste Grüße,
    Sven

    ps: Respekt, wenn einer bis hier gelesen hat

  2. Beitrag ID: 27867 #2
    Legende Benutzerbild von MichaelKA8
    Benutzer-ID
    4
    Mitglied seit
    29.11.2005
    Beiträge
    5.700
    Themen
    120

    Standard AW: Antenne, Benzinanzeige und seltsame Zusammenhänge?

    Da gibt es zwei Möglichkeiten:

    Entweder, es ist durch die Antennengeschichte eine andere Sicherung kaputt gegangen.
    Die Spannung für Geber, bzw. Kontrolllampen, werden über verschiedene Sicherungen, die auch für andere Dinge zuständig sind, geholt.
    Oft sogar nur für Lämpchen und Relaissteuerspannungen.
    Daher auch mal andere Sicherungen betrachten.

    Ein Sicherungskasten ist unten im Fußraum, an der Fahrerseite, einer oder mehrere noch im Motorraum.

    Zweite Möglichkeit:

    Irgendein Massepunkt im Kofferraum fehlt.
    Das Instrument und auch die Warnlampe sind negativ gesteuert, d.h., sie bekommen ihre Masse über den Schalter bzw. Geber.
    Die Spannung bekommen sie über die Instrumenteneinheit, aber eben über eine (defekte?) Sicherung.

    D.h., Du solltest, wenn alle Sicherungen ok sind, im Kofferraum auf die Suche gehen, nach einem Massekabel, das an der Karosserie geschraubt ist.
    Wenn es dort nicht ist, ist es hinter der Rücklehne bzw. unter der Sitzbank hinten.
    Dort, bzw. im Kofferraum ist sicher eine zentrale Masse, wo einige Massekabel verschraubt sind.

    Diese Kabel dürften schwarz sein, oder schwarz mit farbigen Linien, z.B. scharz mit weißem oder silbernem Strich.
    Der Strich identifiziert das Kabel dann, für welche Komponente diese Masse ist.

    Gruß aus US, Michael
    Was ist der Unterschied zwischen einer Herde Rindviecher und einer Horde Parteibuchochsen?:hmm:
    Die Rindviecher machen Milch und Fleisch, die Parteibuchochsen Bullshit!
    :stein:

  3. Beitrag ID: 27868 #3
    Legende Benutzerbild von MichaelKA8
    Benutzer-ID
    4
    Mitglied seit
    29.11.2005
    Beiträge
    5.700
    Themen
    120

    Standard AW: Antenne, Benzinanzeige und seltsame Zusammenhänge?

    An die Anschlüsse für Geber und Kraftstoffpumpe kommst Du übrigens, wenn Du die Sitzfläche der Rückbank abnimmst.
    Darunter befindet sich ein Deckel, wenn Du den öffnest, sind darunter die Anschlüsse.
    Die beiden für die Pumpe sind recht dick, die anderen dünn.
    An den dünnen Kabeln/Steckern lässt sich dann auch der Fehler suchen.
    Schwarz sowie schwarz mit Strich sind immer Masse, solche kann man dann auch mal mit einem Messgerät auf 10A Messbereich gegen Masse brücken und schauen, was das Instrument macht.
    Was ist der Unterschied zwischen einer Herde Rindviecher und einer Horde Parteibuchochsen?:hmm:
    Die Rindviecher machen Milch und Fleisch, die Parteibuchochsen Bullshit!
    :stein:

  4. Beitrag ID: 27870 #4
    Benutzer Benutzerbild von basskilla
    Benutzer-ID
    278
    Mitglied seit
    11.04.2008
    Beiträge
    34
    Themen
    4

    Standard AW: Antenne, Benzinanzeige und seltsame Zusammenhänge?

    Hallo Michael,

    wow, vielen lieben Dank für die ausführliche Erklärung! k1:

    War gestern den ganzen Tag unterwegs, nem Freund beim Umzug helfen... - sobald ich wieder fit genug bin, werde ich mich dann mal auf die Suche machen. Dank Deiner Hilfe sehe ich die Chancen nun schon als wesentlich besser an als zuvor, den Fehler zu finden!

    Meld mich dann wieder mit Feedback.

    Beste Grüße nach USA,
    Sven :winken:

  5. Beitrag ID: 27871 #5
    Legende Benutzerbild von MichaelKA8
    Benutzer-ID
    4
    Mitglied seit
    29.11.2005
    Beiträge
    5.700
    Themen
    120

    Standard AW: Antenne, Benzinanzeige und seltsame Zusammenhänge?

    Hi, bitte schaue auch direkt im Bereich Deiner Antenne, denn da hast Du gearbeitet, vielleicht unwissentlich einen Draht abgebrochen oder er ist nicht richtig verbunden.

    Ich weiß es nicht genau, ich meine nämlich, die Antenne hat drei Anschlüsse:
    Masse, 12V und eine Steuerleitung für das eingebaute Relais.
    Oder sogar zwei für das Relais.
    Das hieße, dass die evtl. auch irgendwo ein angeschraubtes Kabel hat: An einem Massepunkt.
    Sollte dieser fehlen, holt die sich das über andere Verbraucher, quasi in einer Art Reihenschaltung.
    Das kann jede Menge unglaublicher Vorgänge auslösen.

    Hatte ich bei meinem Mitsubishi in Thailand:
    Die rechte Rückleuchte spann total, da ging alles beim Blinken im Wechsel an und aus, incl. der Positionsleuchten für die AT vorne im Instrumentenblock.
    Letztendlich war bei Licht und getretener Bremse sogar ein saftiger Ruck beim Wechsel von N auf D oder R.

    Weil eben Bremslicht und Rückfahrleuchten spannen, diese Signale bekommt die AT für ihre Steuerung auch. Sind die nicht richtig, gibt es z.B. Fehlfunktionen der Wandlerüberbrückung.
    Was ist der Unterschied zwischen einer Herde Rindviecher und einer Horde Parteibuchochsen?:hmm:
    Die Rindviecher machen Milch und Fleisch, die Parteibuchochsen Bullshit!
    :stein:

  6. Beitrag ID: 27872 #6
    Benutzer Benutzerbild von basskilla
    Benutzer-ID
    278
    Mitglied seit
    11.04.2008
    Beiträge
    34
    Themen
    4

    Standard AW: Antenne, Benzinanzeige und seltsame Zusammenhänge?

    Hi Michael,

    ja stimmt genau, der von mir abgezogene 'Antennenstecker' führt 3 Leitungen, ganz wie Du sagtest. Leider steckt mir heute eine Erkältung tief in den Knochen, so dass ich trotz Sonne draußen leider nicht zur Fehlersuche komme - liege nun sehr k.o. auf der Couch...

    Aber freue mich echt schon sehr darauf, endlich nach dem Fehler zu suchen, vielleicht ists morgen ja schon wieder besser.

    Irgendwie werden wir die Tankanzeige schon wieder zum Funktionieren bringen :yes:!

    Nochmals Danke! und beste Grüße,
    Sven

  7. Beitrag ID: 27882 #7
    Stammgast Benutzerbild von IRIDIUM
    Benutzer-ID
    13
    Mitglied seit
    30.11.2005
    Beiträge
    701
    Themen
    88

    Standard AW: Antenne, Benzinanzeige und seltsame Zusammenhänge?

    also ich hab beim meinem KA8 die antenne gleich beim kauf abgeklemmt. gab keine probleme

    91er KA8 Manuell ---Verkauft---
    99er KA9 --VERKAUFT--
    97er Mitsubishi Galant V6 --VERKAUFT--
    93er Lexus LS400 MKII --TOTALSCHADEN--
    97 BMW 328i --Verkauft---

  8. Beitrag ID: 27883 #8
    Administrator Benutzerbild von MikeD
    Benutzer-ID
    1
    Mitglied seit
    29.11.2005
    Beiträge
    8.015
    Themen
    501

    Standard AW: Antenne, Benzinanzeige und seltsame Zusammenhänge?

    Zitat Zitat von IRIDIUM Beitrag anzeigen
    also ich hab beim meinem KA8 die antenne gleich beim kauf abgeklemmt. gab keine probleme
    Womit denn Probleme? Etwa mit diesem Thema "Antenne, Benzinanzeige und seltsame Zusammenhänge"? Beim KA8? Hab noch nie davon gehört, das dies bei unseren irgendwann mal aufgetreten ist :staun:

  9. Beitrag ID: 27966 #9
    Benutzer Benutzerbild von basskilla
    Benutzer-ID
    278
    Mitglied seit
    11.04.2008
    Beiträge
    34
    Themen
    4

    Standard AW: Antenne, Benzinanzeige und seltsame Zusammenhänge?

    Soo,

    nach etwas Zeit nun mal endlich ein Update / Feedback. Leider hing ich mit meiner Erkältung doch mehr in den Seilen als erwartet, so dass ich die Fehlersuche erst mal vertagen mußte...

    Aktueller Stand:

    Habe im Kofferraum sämtliche Massekabel gesucht, hoffentlich gefunden und 'mechanisch geprüft', sprich geschaut, ob sie auch richtig und fest montiert sind. Dann habe ich darauf alle Sicherungen durchgeschaut und dabei die ein oder andere etwas 'beschlagene' (Oberfläche d. Kontakte leicht matt) poliert.
    Dann mal getestet, Anzeige geht!!! :grin: Dann wieder nicht :no:...

    Also noch mal Sicherungen gecheckt etc, aber von dort scheint das Problem nicht zu kommen (durch Weglassen herausgefunden, welche es sein müßte - die anderen Funktionen blieben bei erneutem Ausfall der Tankanzeige aber erhalten).

    Hinten im Kofferraum den Deckel gefunden, unter dem die Anschlüsse von Spritpumpe und Tankgeber (heißt das so?) versteckt sind. Den leider nicht ganz aufbekommen, da eine Schraube vergammelt ist - und das Rückenteil der Rückbank war da im Weg für weitere Massnahmen. Hab's aber in dem Moment nicht abbekommen, da die Energie auch aufgebraucht war von wegen und Erkältung.

    Was ich schon sehen konnte, ist dass der Tankgeber einen 3-adrigen Anschluß besitzt. Werde mir nun mal ein Messgerät besorgen (ich weiß, sowas sollte man einfach haben..) und mich mit Hilfe der guten Beschreibung von oben noch mal auf die Suche begeben.

    Das aktuelle Verhalten ist übrigens echt komisch; die Anzeige steigt manchmal sehr schnell bis etwa zur Hälfte, um dann wieder schnell gegen 0 zu sinken. Dann geht alles normal (also normale Geschwindigkeit beim ansteigen der Nadel etc), aber schwankt zB in Kurven stärker als ich es von vorher in Erinnerung habe. Dann ist die Anzeige wieder völlig 'aus', also Zeiger bei 0. Die meiste Zeit tut sich nun aber etwas, immerhin. Irgendwie kommt mir die Sache echt spanisch vor, dabei ist es doch ein deutsches Auto japanischer Abstammung mit amerikanischen Genen, welches in England geboren wurde... viel dabei, aber kein Spanien.

    Aktuell würde ich auch sagen, ist ein Massefehler irgendwo, oder der Tankgeber selbst hat ne Macke :hmm:...

    Halte euch auf dem Laufenden, wenn ich neue Erkenntnisse habe.

    Danke und beste Grüße,
    Sven

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •